Re: Rasterio 1.0.15


Sean Gillies
 

Hi again,

If you've installed a 1.0.15 rasterio wheel for Linux and are wondering where the HTTP/2 support is, it's in the new 1.0.15-1 wheels on PyPI now.

Contrary to what I announced earlier today, we don't have HTTP/2 support in the OS X wheels. We're relying on the system's libcurl for SSL reasons and it does not have the nghttp2 module.

Thanks for your understanding,

On Mon, Jan 28, 2019 at 9:38 AM Sean Gillies <sean@...> wrote:
Hi all,

1.0.15 is available on PyPI now and fixes two problems with 1.0.14 and its binary wheels. The first is that 1.0.14 didn't have the advertised Google cloud storage support. The second is that the wheels lacked the advertised HTTP/2 support.

--
Sean Gillies


--
Sean Gillies

Join main@rasterio.groups.io to automatically receive all group messages.