rio-hist 1.0b1 release

Sean Gillies
 

Hi all,

I realized today that the rio-hist CLI plugin was nearly derelict. It didn't work with rasterio versions ~= 1.0 and hadn't been built in a long time. I gave it an overhaul, put a 1.0b1 release on PyPI, and have made a plan to release 1.0.0 next Monday.

If anyone would be willing to `python -m pip install rio-hist==1.0b1` and give it a try, I would be very grateful.

Thanks,

--
Sean Gillies

Join main@rasterio.groups.io to automatically receive all group messages.