rasterio 1.1.8


Sean Gillies
 

Hi all,

Here are the changes in version 1.1.8, which is on PyPI now.


Using certifi means that users of the manylinux1 wheels no longer need set the CURL_CA_BUNDLE environment variable to make HTTPS requests for COG blocks in their favorite cloud. We can all thank Alan Snow for this idea.

Regards,

--
Sean Gillies

Join main@rasterio.groups.io to automatically receive all group messages.