rio-color 1.0.4

Sean Gillies

Hi all,

In it was pointed out that the wheels for 1.0.3 were built with versions of numpy that are too new for some users. In version 1.0.4 we depend on the "oldest-supported-numpy" package for Python versions >= 3.5. This means that, for example, the 1.0.4 wheels for Python 3.9 will be compatible with numpy versions >= 1.19. 

Sean Gillies

Join to automatically receive all group messages.