Rasterio 1.2.7


Sean Gillies
 

Hi all,

More EPSG coordinate axis order fallout means that rasterio versions 1.2.6 and older will not be fully compatible with GDAL 3.3.2. Rasterio 1.2.7 is on PyPI now and is compatible with all GDAL releases back to 2.3.0. It also includes several bug fixes. See https://github.com/mapbox/rasterio/blob/master/CHANGES.txt#L14 for the details.

The rasterio 1.2.7 wheels for AMD64 linux and macos platforms include GDAL 3.3.2 and PROJ 7.2.1.

--
Sean Gillies

Join main@rasterio.groups.io to automatically receive all group messages.